aws-cdk.cloudformation-include

View on PyPIReverse Dependencies (3)

1.86.0 aws_cdk.cloudformation_include-1.86.0-py3-none-any.whl

Wheel Details

Project: aws-cdk.cloudformation-include
Version: 1.86.0
Filename: aws_cdk.cloudformation_include-1.86.0-py3-none-any.whl
Download: [link]
Size: 67858
MD5: 3de697828e86b32263d4fb8b31f14ea9
SHA256: 1c37598b66b10ee0e64ec073210f0d0b0acff74ddef3e8b4dfc61eb77634a738
Uploaded: 2021-01-21 15:03:51 +0000

dist-info

METADATA

Metadata-Version: 2.1
Name: aws-cdk.cloudformation-include
Version: 1.86.0
Summary: A package that facilitates working with existing CloudFormation templates in the CDK
Author: Amazon Web Services
Home-Page: https://github.com/aws/aws-cdk
Project-Url: Source, https://github.com/aws/aws-cdk.git
License: Apache-2.0
Classifier: Intended Audience :: Developers
Classifier: Operating System :: OS Independent
Classifier: Programming Language :: JavaScript
Classifier: Programming Language :: Python :: 3 :: Only
Classifier: Programming Language :: Python :: 3.6
Classifier: Programming Language :: Python :: 3.7
Classifier: Programming Language :: Python :: 3.8
Classifier: Programming Language :: Python :: 3.9
Classifier: Typing :: Typed
Classifier: Development Status :: 5 - Production/Stable
Classifier: License :: OSI Approved
Classifier: Framework :: AWS CDK
Classifier: Framework :: AWS CDK :: 1
Requires-Python: >=3.6
Requires-Dist: aws-cdk.alexa-ask (==1.86.0)
Requires-Dist: aws-cdk.aws-accessanalyzer (==1.86.0)
Requires-Dist: aws-cdk.aws-acmpca (==1.86.0)
Requires-Dist: aws-cdk.aws-amazonmq (==1.86.0)
Requires-Dist: aws-cdk.aws-amplify (==1.86.0)
Requires-Dist: aws-cdk.aws-apigateway (==1.86.0)
Requires-Dist: aws-cdk.aws-apigatewayv2 (==1.86.0)
Requires-Dist: aws-cdk.aws-appconfig (==1.86.0)
Requires-Dist: aws-cdk.aws-appflow (==1.86.0)
Requires-Dist: aws-cdk.aws-applicationautoscaling (==1.86.0)
Requires-Dist: aws-cdk.aws-applicationinsights (==1.86.0)
Requires-Dist: aws-cdk.aws-appmesh (==1.86.0)
Requires-Dist: aws-cdk.aws-appstream (==1.86.0)
Requires-Dist: aws-cdk.aws-appsync (==1.86.0)
Requires-Dist: aws-cdk.aws-athena (==1.86.0)
Requires-Dist: aws-cdk.aws-auditmanager (==1.86.0)
Requires-Dist: aws-cdk.aws-autoscaling (==1.86.0)
Requires-Dist: aws-cdk.aws-autoscalingplans (==1.86.0)
Requires-Dist: aws-cdk.aws-backup (==1.86.0)
Requires-Dist: aws-cdk.aws-batch (==1.86.0)
Requires-Dist: aws-cdk.aws-budgets (==1.86.0)
Requires-Dist: aws-cdk.aws-cassandra (==1.86.0)
Requires-Dist: aws-cdk.aws-ce (==1.86.0)
Requires-Dist: aws-cdk.aws-certificatemanager (==1.86.0)
Requires-Dist: aws-cdk.aws-chatbot (==1.86.0)
Requires-Dist: aws-cdk.aws-cloud9 (==1.86.0)
Requires-Dist: aws-cdk.aws-cloudfront (==1.86.0)
Requires-Dist: aws-cdk.aws-cloudtrail (==1.86.0)
Requires-Dist: aws-cdk.aws-cloudwatch (==1.86.0)
Requires-Dist: aws-cdk.aws-codeartifact (==1.86.0)
Requires-Dist: aws-cdk.aws-codebuild (==1.86.0)
Requires-Dist: aws-cdk.aws-codecommit (==1.86.0)
Requires-Dist: aws-cdk.aws-codedeploy (==1.86.0)
Requires-Dist: aws-cdk.aws-codeguruprofiler (==1.86.0)
Requires-Dist: aws-cdk.aws-codegurureviewer (==1.86.0)
Requires-Dist: aws-cdk.aws-codepipeline (==1.86.0)
Requires-Dist: aws-cdk.aws-codestar (==1.86.0)
Requires-Dist: aws-cdk.aws-codestarconnections (==1.86.0)
Requires-Dist: aws-cdk.aws-codestarnotifications (==1.86.0)
Requires-Dist: aws-cdk.aws-cognito (==1.86.0)
Requires-Dist: aws-cdk.aws-config (==1.86.0)
Requires-Dist: aws-cdk.aws-databrew (==1.86.0)
Requires-Dist: aws-cdk.aws-datapipeline (==1.86.0)
Requires-Dist: aws-cdk.aws-datasync (==1.86.0)
Requires-Dist: aws-cdk.aws-dax (==1.86.0)
Requires-Dist: aws-cdk.aws-detective (==1.86.0)
Requires-Dist: aws-cdk.aws-devopsguru (==1.86.0)
Requires-Dist: aws-cdk.aws-directoryservice (==1.86.0)
Requires-Dist: aws-cdk.aws-dlm (==1.86.0)
Requires-Dist: aws-cdk.aws-dms (==1.86.0)
Requires-Dist: aws-cdk.aws-docdb (==1.86.0)
Requires-Dist: aws-cdk.aws-dynamodb (==1.86.0)
Requires-Dist: aws-cdk.aws-ec2 (==1.86.0)
Requires-Dist: aws-cdk.aws-ecr (==1.86.0)
Requires-Dist: aws-cdk.aws-ecs (==1.86.0)
Requires-Dist: aws-cdk.aws-efs (==1.86.0)
Requires-Dist: aws-cdk.aws-eks (==1.86.0)
Requires-Dist: aws-cdk.aws-elasticache (==1.86.0)
Requires-Dist: aws-cdk.aws-elasticbeanstalk (==1.86.0)
Requires-Dist: aws-cdk.aws-elasticloadbalancing (==1.86.0)
Requires-Dist: aws-cdk.aws-elasticloadbalancingv2 (==1.86.0)
Requires-Dist: aws-cdk.aws-elasticsearch (==1.86.0)
Requires-Dist: aws-cdk.aws-emr (==1.86.0)
Requires-Dist: aws-cdk.aws-emrcontainers (==1.86.0)
Requires-Dist: aws-cdk.aws-events (==1.86.0)
Requires-Dist: aws-cdk.aws-eventschemas (==1.86.0)
Requires-Dist: aws-cdk.aws-fms (==1.86.0)
Requires-Dist: aws-cdk.aws-fsx (==1.86.0)
Requires-Dist: aws-cdk.aws-gamelift (==1.86.0)
Requires-Dist: aws-cdk.aws-globalaccelerator (==1.86.0)
Requires-Dist: aws-cdk.aws-glue (==1.86.0)
Requires-Dist: aws-cdk.aws-greengrass (==1.86.0)
Requires-Dist: aws-cdk.aws-greengrassv2 (==1.86.0)
Requires-Dist: aws-cdk.aws-guardduty (==1.86.0)
Requires-Dist: aws-cdk.aws-iam (==1.86.0)
Requires-Dist: aws-cdk.aws-imagebuilder (==1.86.0)
Requires-Dist: aws-cdk.aws-inspector (==1.86.0)
Requires-Dist: aws-cdk.aws-iot1click (==1.86.0)
Requires-Dist: aws-cdk.aws-iot (==1.86.0)
Requires-Dist: aws-cdk.aws-iotanalytics (==1.86.0)
Requires-Dist: aws-cdk.aws-iotevents (==1.86.0)
Requires-Dist: aws-cdk.aws-iotsitewise (==1.86.0)
Requires-Dist: aws-cdk.aws-iotthingsgraph (==1.86.0)
Requires-Dist: aws-cdk.aws-iotwireless (==1.86.0)
Requires-Dist: aws-cdk.aws-ivs (==1.86.0)
Requires-Dist: aws-cdk.aws-kendra (==1.86.0)
Requires-Dist: aws-cdk.aws-kinesis (==1.86.0)
Requires-Dist: aws-cdk.aws-kinesisanalytics (==1.86.0)
Requires-Dist: aws-cdk.aws-kinesisfirehose (==1.86.0)
Requires-Dist: aws-cdk.aws-kms (==1.86.0)
Requires-Dist: aws-cdk.aws-lakeformation (==1.86.0)
Requires-Dist: aws-cdk.aws-lambda (==1.86.0)
Requires-Dist: aws-cdk.aws-licensemanager (==1.86.0)
Requires-Dist: aws-cdk.aws-logs (==1.86.0)
Requires-Dist: aws-cdk.aws-macie (==1.86.0)
Requires-Dist: aws-cdk.aws-managedblockchain (==1.86.0)
Requires-Dist: aws-cdk.aws-mediaconnect (==1.86.0)
Requires-Dist: aws-cdk.aws-mediaconvert (==1.86.0)
Requires-Dist: aws-cdk.aws-medialive (==1.86.0)
Requires-Dist: aws-cdk.aws-mediapackage (==1.86.0)
Requires-Dist: aws-cdk.aws-mediastore (==1.86.0)
Requires-Dist: aws-cdk.aws-msk (==1.86.0)
Requires-Dist: aws-cdk.aws-mwaa (==1.86.0)
Requires-Dist: aws-cdk.aws-neptune (==1.86.0)
Requires-Dist: aws-cdk.aws-networkfirewall (==1.86.0)
Requires-Dist: aws-cdk.aws-networkmanager (==1.86.0)
Requires-Dist: aws-cdk.aws-opsworks (==1.86.0)
Requires-Dist: aws-cdk.aws-opsworkscm (==1.86.0)
Requires-Dist: aws-cdk.aws-pinpoint (==1.86.0)
Requires-Dist: aws-cdk.aws-pinpointemail (==1.86.0)
Requires-Dist: aws-cdk.aws-qldb (==1.86.0)
Requires-Dist: aws-cdk.aws-quicksight (==1.86.0)
Requires-Dist: aws-cdk.aws-ram (==1.86.0)
Requires-Dist: aws-cdk.aws-rds (==1.86.0)
Requires-Dist: aws-cdk.aws-redshift (==1.86.0)
Requires-Dist: aws-cdk.aws-resourcegroups (==1.86.0)
Requires-Dist: aws-cdk.aws-robomaker (==1.86.0)
Requires-Dist: aws-cdk.aws-route53 (==1.86.0)
Requires-Dist: aws-cdk.aws-route53resolver (==1.86.0)
Requires-Dist: aws-cdk.aws-s3 (==1.86.0)
Requires-Dist: aws-cdk.aws-sagemaker (==1.86.0)
Requires-Dist: aws-cdk.aws-sam (==1.86.0)
Requires-Dist: aws-cdk.aws-sdb (==1.86.0)
Requires-Dist: aws-cdk.aws-secretsmanager (==1.86.0)
Requires-Dist: aws-cdk.aws-securityhub (==1.86.0)
Requires-Dist: aws-cdk.aws-servicecatalog (==1.86.0)
Requires-Dist: aws-cdk.aws-servicecatalogappregistry (==1.86.0)
Requires-Dist: aws-cdk.aws-servicediscovery (==1.86.0)
Requires-Dist: aws-cdk.aws-ses (==1.86.0)
Requires-Dist: aws-cdk.aws-signer (==1.86.0)
Requires-Dist: aws-cdk.aws-sns (==1.86.0)
Requires-Dist: aws-cdk.aws-sqs (==1.86.0)
Requires-Dist: aws-cdk.aws-ssm (==1.86.0)
Requires-Dist: aws-cdk.aws-sso (==1.86.0)
Requires-Dist: aws-cdk.aws-stepfunctions (==1.86.0)
Requires-Dist: aws-cdk.aws-synthetics (==1.86.0)
Requires-Dist: aws-cdk.aws-timestream (==1.86.0)
Requires-Dist: aws-cdk.aws-transfer (==1.86.0)
Requires-Dist: aws-cdk.aws-waf (==1.86.0)
Requires-Dist: aws-cdk.aws-wafregional (==1.86.0)
Requires-Dist: aws-cdk.aws-wafv2 (==1.86.0)
Requires-Dist: aws-cdk.aws-workspaces (==1.86.0)
Requires-Dist: aws-cdk.core (==1.86.0)
Requires-Dist: aws-cdk.yaml-cfn (==1.86.0)
Requires-Dist: constructs (<4.0.0,>=3.2.0)
Requires-Dist: jsii (<2.0.0,>=1.15.0)
Requires-Dist: publication (>=0.0.3)
Description-Content-Type: text/markdown
[Description omitted; length: 11458 characters]

WHEEL

Wheel-Version: 1.0
Generator: bdist_wheel (0.36.2)
Root-Is-Purelib: true
Tag: py3-none-any

RECORD

Path Digest Size
aws_cdk/cloudformation_include/__init__.py sha256=uI6HPUCUaTYpwiYEBwtyfSgZD1vpwkOUeTNYUnk2wvo 30177
aws_cdk/cloudformation_include/py.typed sha256=AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs 1
aws_cdk/cloudformation_include/_jsii/__init__.py sha256=Ijxdhe_ByMmmTTTBBNcFvC1moDBICDdbNheYccI8RAc 5433
aws_cdk/cloudformation_include/_jsii/cloudformation-include@1.86.0.jsii.tgz sha256=7xuHPdH48iFlmRgzqPRUh4Ycvqo1eSdEuOUEleqq7Zc 54129
aws_cdk.cloudformation_include-1.86.0.dist-info/METADATA sha256=1Gvvcb3L-IFQPgifck9YG5fos42AiNCgZ7_SEqid7_E 19483
aws_cdk.cloudformation_include-1.86.0.dist-info/WHEEL sha256=OqRkF0eY5GHssMorFjlbTIq072vpHpF60fIQA6lS9xA 92
aws_cdk.cloudformation_include-1.86.0.dist-info/top_level.txt sha256=1TALAKbuUGsMSrfKWEf268lySCmcqSEO6cDYe_XlLHM 8
aws_cdk.cloudformation_include-1.86.0.dist-info/RECORD

top_level.txt

aws_cdk