boto3-stubs-lite

View on PyPIReverse Dependencies (1)

1.24.17 boto3_stubs_lite-1.24.17-py3-none-any.whl

Wheel Details

Project: boto3-stubs-lite
Version: 1.24.17
Filename: boto3_stubs_lite-1.24.17-py3-none-any.whl
Download: [link]
Size: 29861
MD5: 14d75ee8235e1c45608313bd1a951c4d
SHA256: c5cc14b610d7ec116af8fcb8e7078f14b697f3e96d1a9d3095b4b12ba0f479ab
Uploaded: 2022-06-24 19:23:22 +0000

dist-info

METADATA

Metadata-Version: 2.1
Name: boto3-stubs-lite
Version: 1.24.17
Summary: Type annotations for boto3 1.24.17 generated with mypy-boto3-builder 7.7.1
Author: Vlad Emelianov
Author-Email: vlad.emelianov.nz[at]gmail.com
Home-Page: https://github.com/youtype/mypy_boto3_builder
Project-Url: Documentation, https://mypy-boto3-builder.readthedocs.io/en/latest/
Project-Url: Source, https://github.com/youtype/mypy_boto3_builder
Project-Url: Tracker, https://github.com/youtype/mypy_boto3_builder/issues
License: MIT License
Keywords: boto3 type-annotations boto3-stubs mypy typeshed autocomplete
Classifier: Development Status :: 5 - Production/Stable
Classifier: Intended Audience :: Developers
Classifier: Environment :: Console
Classifier: License :: OSI Approved :: MIT License
Classifier: Natural Language :: English
Classifier: Operating System :: OS Independent
Classifier: Programming Language :: Python :: 3
Classifier: Programming Language :: Python :: 3.6
Classifier: Programming Language :: Python :: 3.7
Classifier: Programming Language :: Python :: 3.8
Classifier: Programming Language :: Python :: 3.9
Classifier: Programming Language :: Python :: 3.10
Classifier: Programming Language :: Python :: 3.11
Classifier: Programming Language :: Python :: 3 :: Only
Classifier: Programming Language :: Python :: Implementation :: CPython
Classifier: Typing :: Typed
Requires-Python: >=3.6
Requires-Dist: botocore-stubs
Requires-Dist: typing-extensions (>=4.1.0)
Requires-Dist: mypy-boto3-accessanalyzer (<1.25.0,>=1.24.0); extra == "accessanalyzer"
Requires-Dist: mypy-boto3-account (<1.25.0,>=1.24.0); extra == "account"
Requires-Dist: mypy-boto3-acm (<1.25.0,>=1.24.0); extra == "acm"
Requires-Dist: mypy-boto3-acm-pca (<1.25.0,>=1.24.0); extra == "acm-pca"
Requires-Dist: mypy-boto3-alexaforbusiness (<1.25.0,>=1.24.0); extra == "alexaforbusiness"
Requires-Dist: mypy-boto3-accessanalyzer (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-account (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-acm (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-acm-pca (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-alexaforbusiness (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-amp (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-amplify (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-amplifybackend (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-amplifyuibuilder (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-apigateway (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-apigatewaymanagementapi (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-apigatewayv2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-appconfig (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-appconfigdata (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-appflow (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-appintegrations (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-application-autoscaling (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-application-insights (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-applicationcostprofiler (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-appmesh (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-apprunner (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-appstream (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-appsync (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-athena (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-auditmanager (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-autoscaling (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-autoscaling-plans (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-backup (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-backup-gateway (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-batch (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-billingconductor (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-braket (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-budgets (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ce (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-chime (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-chime-sdk-identity (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-chime-sdk-media-pipelines (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-chime-sdk-meetings (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-chime-sdk-messaging (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloud9 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudcontrol (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-clouddirectory (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudformation (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudfront (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudhsm (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudhsmv2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudsearch (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudsearchdomain (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudtrail (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cloudwatch (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codeartifact (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codebuild (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codecommit (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codedeploy (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codeguru-reviewer (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codeguruprofiler (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codepipeline (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codestar (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codestar-connections (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-codestar-notifications (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cognito-identity (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cognito-idp (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cognito-sync (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-comprehend (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-comprehendmedical (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-compute-optimizer (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-config (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-connect (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-connect-contact-lens (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-connectcampaigns (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-connectparticipant (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-cur (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-customer-profiles (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-databrew (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-dataexchange (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-datapipeline (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-datasync (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-dax (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-detective (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-devicefarm (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-devops-guru (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-directconnect (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-discovery (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-dlm (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-dms (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-docdb (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-drs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ds (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-dynamodb (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-dynamodbstreams (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ebs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ec2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ec2-instance-connect (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ecr (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ecr-public (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ecs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-efs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-eks (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-elastic-inference (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-elasticache (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-elasticbeanstalk (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-elastictranscoder (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-elb (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-elbv2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-emr (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-emr-containers (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-emr-serverless (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-es (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-events (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-evidently (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-finspace (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-finspace-data (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-firehose (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-fis (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-fms (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-forecast (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-forecastquery (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-frauddetector (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-fsx (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-gamelift (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-gamesparks (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-glacier (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-globalaccelerator (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-glue (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-grafana (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-greengrass (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-greengrassv2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-groundstation (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-guardduty (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-health (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-healthlake (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-honeycode (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iam (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-identitystore (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-imagebuilder (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-importexport (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-inspector (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-inspector2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iot (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iot-data (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iot-jobs-data (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iot1click-devices (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iot1click-projects (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotanalytics (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotdeviceadvisor (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotevents (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotevents-data (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotfleethub (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotsecuretunneling (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotsitewise (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotthingsgraph (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iottwinmaker (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-iotwireless (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ivs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ivschat (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kafka (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kafkaconnect (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kendra (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-keyspaces (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kinesis (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kinesis-video-archived-media (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kinesis-video-media (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kinesis-video-signaling (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kinesisanalytics (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kinesisanalyticsv2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kinesisvideo (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-kms (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lakeformation (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lambda (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lex-models (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lex-runtime (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lexv2-models (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lexv2-runtime (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-license-manager (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lightsail (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-location (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-logs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lookoutequipment (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lookoutmetrics (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-lookoutvision (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-m2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-machinelearning (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-macie (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-macie2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-managedblockchain (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-marketplace-catalog (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-marketplace-entitlement (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-marketplacecommerceanalytics (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mediaconnect (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mediaconvert (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-medialive (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mediapackage (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mediapackage-vod (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mediastore (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mediastore-data (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mediatailor (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-memorydb (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-meteringmarketplace (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mgh (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mgn (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-migration-hub-refactor-spaces (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-migrationhub-config (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-migrationhubstrategy (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mobile (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mq (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mturk (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-mwaa (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-neptune (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-network-firewall (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-networkmanager (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-nimble (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-opensearch (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-opsworks (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-opsworkscm (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-organizations (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-outposts (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-panorama (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-personalize (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-personalize-events (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-personalize-runtime (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-pi (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-pinpoint (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-pinpoint-email (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-pinpoint-sms-voice (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-pinpoint-sms-voice-v2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-polly (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-pricing (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-proton (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-qldb (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-qldb-session (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-quicksight (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ram (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-rbin (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-rds (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-rds-data (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-redshift (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-redshift-data (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-rekognition (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-resiliencehub (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-resource-groups (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-resourcegroupstaggingapi (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-robomaker (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-route53 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-route53-recovery-cluster (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-route53-recovery-control-config (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-route53-recovery-readiness (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-route53domains (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-route53resolver (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-rum (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-s3 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-s3control (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-s3outposts (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sagemaker (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sagemaker-a2i-runtime (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sagemaker-edge (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sagemaker-featurestore-runtime (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sagemaker-runtime (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-savingsplans (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-schemas (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sdb (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-secretsmanager (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-securityhub (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-serverlessrepo (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-service-quotas (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-servicecatalog (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-servicecatalog-appregistry (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-servicediscovery (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ses (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sesv2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-shield (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-signer (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sms (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sms-voice (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-snow-device-management (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-snowball (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sns (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sqs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ssm (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ssm-contacts (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-ssm-incidents (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sso (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sso-admin (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sso-oidc (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-stepfunctions (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-storagegateway (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-sts (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-support (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-swf (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-synthetics (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-textract (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-timestream-query (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-timestream-write (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-transcribe (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-transfer (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-translate (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-voice-id (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-waf (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-waf-regional (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-wafv2 (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-wellarchitected (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-wisdom (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-workdocs (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-worklink (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-workmail (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-workmailmessageflow (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-workspaces (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-workspaces-web (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-xray (<1.25.0,>=1.24.0); extra == "all"
Requires-Dist: mypy-boto3-amp (<1.25.0,>=1.24.0); extra == "amp"
Requires-Dist: mypy-boto3-amplify (<1.25.0,>=1.24.0); extra == "amplify"
Requires-Dist: mypy-boto3-amplifybackend (<1.25.0,>=1.24.0); extra == "amplifybackend"
Requires-Dist: mypy-boto3-amplifyuibuilder (<1.25.0,>=1.24.0); extra == "amplifyuibuilder"
Requires-Dist: mypy-boto3-apigateway (<1.25.0,>=1.24.0); extra == "apigateway"
Requires-Dist: mypy-boto3-apigatewaymanagementapi (<1.25.0,>=1.24.0); extra == "apigatewaymanagementapi"
Requires-Dist: mypy-boto3-apigatewayv2 (<1.25.0,>=1.24.0); extra == "apigatewayv2"
Requires-Dist: mypy-boto3-appconfig (<1.25.0,>=1.24.0); extra == "appconfig"
Requires-Dist: mypy-boto3-appconfigdata (<1.25.0,>=1.24.0); extra == "appconfigdata"
Requires-Dist: mypy-boto3-appflow (<1.25.0,>=1.24.0); extra == "appflow"
Requires-Dist: mypy-boto3-appintegrations (<1.25.0,>=1.24.0); extra == "appintegrations"
Requires-Dist: mypy-boto3-application-autoscaling (<1.25.0,>=1.24.0); extra == "application-autoscaling"
Requires-Dist: mypy-boto3-application-insights (<1.25.0,>=1.24.0); extra == "application-insights"
Requires-Dist: mypy-boto3-applicationcostprofiler (<1.25.0,>=1.24.0); extra == "applicationcostprofiler"
Requires-Dist: mypy-boto3-appmesh (<1.25.0,>=1.24.0); extra == "appmesh"
Requires-Dist: mypy-boto3-apprunner (<1.25.0,>=1.24.0); extra == "apprunner"
Requires-Dist: mypy-boto3-appstream (<1.25.0,>=1.24.0); extra == "appstream"
Requires-Dist: mypy-boto3-appsync (<1.25.0,>=1.24.0); extra == "appsync"
Requires-Dist: mypy-boto3-athena (<1.25.0,>=1.24.0); extra == "athena"
Requires-Dist: mypy-boto3-auditmanager (<1.25.0,>=1.24.0); extra == "auditmanager"
Requires-Dist: mypy-boto3-autoscaling (<1.25.0,>=1.24.0); extra == "autoscaling"
Requires-Dist: mypy-boto3-autoscaling-plans (<1.25.0,>=1.24.0); extra == "autoscaling-plans"
Requires-Dist: mypy-boto3-backup (<1.25.0,>=1.24.0); extra == "backup"
Requires-Dist: mypy-boto3-backup-gateway (<1.25.0,>=1.24.0); extra == "backup-gateway"
Requires-Dist: mypy-boto3-batch (<1.25.0,>=1.24.0); extra == "batch"
Requires-Dist: mypy-boto3-billingconductor (<1.25.0,>=1.24.0); extra == "billingconductor"
Requires-Dist: mypy-boto3-braket (<1.25.0,>=1.24.0); extra == "braket"
Requires-Dist: mypy-boto3-budgets (<1.25.0,>=1.24.0); extra == "budgets"
Requires-Dist: mypy-boto3-ce (<1.25.0,>=1.24.0); extra == "ce"
Requires-Dist: mypy-boto3-chime (<1.25.0,>=1.24.0); extra == "chime"
Requires-Dist: mypy-boto3-chime-sdk-identity (<1.25.0,>=1.24.0); extra == "chime-sdk-identity"
Requires-Dist: mypy-boto3-chime-sdk-media-pipelines (<1.25.0,>=1.24.0); extra == "chime-sdk-media-pipelines"
Requires-Dist: mypy-boto3-chime-sdk-meetings (<1.25.0,>=1.24.0); extra == "chime-sdk-meetings"
Requires-Dist: mypy-boto3-chime-sdk-messaging (<1.25.0,>=1.24.0); extra == "chime-sdk-messaging"
Requires-Dist: mypy-boto3-cloud9 (<1.25.0,>=1.24.0); extra == "cloud9"
Requires-Dist: mypy-boto3-cloudcontrol (<1.25.0,>=1.24.0); extra == "cloudcontrol"
Requires-Dist: mypy-boto3-clouddirectory (<1.25.0,>=1.24.0); extra == "clouddirectory"
Requires-Dist: mypy-boto3-cloudformation (<1.25.0,>=1.24.0); extra == "cloudformation"
Requires-Dist: mypy-boto3-cloudfront (<1.25.0,>=1.24.0); extra == "cloudfront"
Requires-Dist: mypy-boto3-cloudhsm (<1.25.0,>=1.24.0); extra == "cloudhsm"
Requires-Dist: mypy-boto3-cloudhsmv2 (<1.25.0,>=1.24.0); extra == "cloudhsmv2"
Requires-Dist: mypy-boto3-cloudsearch (<1.25.0,>=1.24.0); extra == "cloudsearch"
Requires-Dist: mypy-boto3-cloudsearchdomain (<1.25.0,>=1.24.0); extra == "cloudsearchdomain"
Requires-Dist: mypy-boto3-cloudtrail (<1.25.0,>=1.24.0); extra == "cloudtrail"
Requires-Dist: mypy-boto3-cloudwatch (<1.25.0,>=1.24.0); extra == "cloudwatch"
Requires-Dist: mypy-boto3-codeartifact (<1.25.0,>=1.24.0); extra == "codeartifact"
Requires-Dist: mypy-boto3-codebuild (<1.25.0,>=1.24.0); extra == "codebuild"
Requires-Dist: mypy-boto3-codecommit (<1.25.0,>=1.24.0); extra == "codecommit"
Requires-Dist: mypy-boto3-codedeploy (<1.25.0,>=1.24.0); extra == "codedeploy"
Requires-Dist: mypy-boto3-codeguru-reviewer (<1.25.0,>=1.24.0); extra == "codeguru-reviewer"
Requires-Dist: mypy-boto3-codeguruprofiler (<1.25.0,>=1.24.0); extra == "codeguruprofiler"
Requires-Dist: mypy-boto3-codepipeline (<1.25.0,>=1.24.0); extra == "codepipeline"
Requires-Dist: mypy-boto3-codestar (<1.25.0,>=1.24.0); extra == "codestar"
Requires-Dist: mypy-boto3-codestar-connections (<1.25.0,>=1.24.0); extra == "codestar-connections"
Requires-Dist: mypy-boto3-codestar-notifications (<1.25.0,>=1.24.0); extra == "codestar-notifications"
Requires-Dist: mypy-boto3-cognito-identity (<1.25.0,>=1.24.0); extra == "cognito-identity"
Requires-Dist: mypy-boto3-cognito-idp (<1.25.0,>=1.24.0); extra == "cognito-idp"
Requires-Dist: mypy-boto3-cognito-sync (<1.25.0,>=1.24.0); extra == "cognito-sync"
Requires-Dist: mypy-boto3-comprehend (<1.25.0,>=1.24.0); extra == "comprehend"
Requires-Dist: mypy-boto3-comprehendmedical (<1.25.0,>=1.24.0); extra == "comprehendmedical"
Requires-Dist: mypy-boto3-compute-optimizer (<1.25.0,>=1.24.0); extra == "compute-optimizer"
Requires-Dist: mypy-boto3-config (<1.25.0,>=1.24.0); extra == "config"
Requires-Dist: mypy-boto3-connect (<1.25.0,>=1.24.0); extra == "connect"
Requires-Dist: mypy-boto3-connect-contact-lens (<1.25.0,>=1.24.0); extra == "connect-contact-lens"
Requires-Dist: mypy-boto3-connectcampaigns (<1.25.0,>=1.24.0); extra == "connectcampaigns"
Requires-Dist: mypy-boto3-connectparticipant (<1.25.0,>=1.24.0); extra == "connectparticipant"
Requires-Dist: mypy-boto3-cur (<1.25.0,>=1.24.0); extra == "cur"
Requires-Dist: mypy-boto3-customer-profiles (<1.25.0,>=1.24.0); extra == "customer-profiles"
Requires-Dist: mypy-boto3-databrew (<1.25.0,>=1.24.0); extra == "databrew"
Requires-Dist: mypy-boto3-dataexchange (<1.25.0,>=1.24.0); extra == "dataexchange"
Requires-Dist: mypy-boto3-datapipeline (<1.25.0,>=1.24.0); extra == "datapipeline"
Requires-Dist: mypy-boto3-datasync (<1.25.0,>=1.24.0); extra == "datasync"
Requires-Dist: mypy-boto3-dax (<1.25.0,>=1.24.0); extra == "dax"
Requires-Dist: mypy-boto3-detective (<1.25.0,>=1.24.0); extra == "detective"
Requires-Dist: mypy-boto3-devicefarm (<1.25.0,>=1.24.0); extra == "devicefarm"
Requires-Dist: mypy-boto3-devops-guru (<1.25.0,>=1.24.0); extra == "devops-guru"
Requires-Dist: mypy-boto3-directconnect (<1.25.0,>=1.24.0); extra == "directconnect"
Requires-Dist: mypy-boto3-discovery (<1.25.0,>=1.24.0); extra == "discovery"
Requires-Dist: mypy-boto3-dlm (<1.25.0,>=1.24.0); extra == "dlm"
Requires-Dist: mypy-boto3-dms (<1.25.0,>=1.24.0); extra == "dms"
Requires-Dist: mypy-boto3-docdb (<1.25.0,>=1.24.0); extra == "docdb"
Requires-Dist: mypy-boto3-drs (<1.25.0,>=1.24.0); extra == "drs"
Requires-Dist: mypy-boto3-ds (<1.25.0,>=1.24.0); extra == "ds"
Requires-Dist: mypy-boto3-dynamodb (<1.25.0,>=1.24.0); extra == "dynamodb"
Requires-Dist: mypy-boto3-dynamodbstreams (<1.25.0,>=1.24.0); extra == "dynamodbstreams"
Requires-Dist: mypy-boto3-ebs (<1.25.0,>=1.24.0); extra == "ebs"
Requires-Dist: mypy-boto3-ec2 (<1.25.0,>=1.24.0); extra == "ec2"
Requires-Dist: mypy-boto3-ec2-instance-connect (<1.25.0,>=1.24.0); extra == "ec2-instance-connect"
Requires-Dist: mypy-boto3-ecr (<1.25.0,>=1.24.0); extra == "ecr"
Requires-Dist: mypy-boto3-ecr-public (<1.25.0,>=1.24.0); extra == "ecr-public"
Requires-Dist: mypy-boto3-ecs (<1.25.0,>=1.24.0); extra == "ecs"
Requires-Dist: mypy-boto3-efs (<1.25.0,>=1.24.0); extra == "efs"
Requires-Dist: mypy-boto3-eks (<1.25.0,>=1.24.0); extra == "eks"
Requires-Dist: mypy-boto3-elastic-inference (<1.25.0,>=1.24.0); extra == "elastic-inference"
Requires-Dist: mypy-boto3-elasticache (<1.25.0,>=1.24.0); extra == "elasticache"
Requires-Dist: mypy-boto3-elasticbeanstalk (<1.25.0,>=1.24.0); extra == "elasticbeanstalk"
Requires-Dist: mypy-boto3-elastictranscoder (<1.25.0,>=1.24.0); extra == "elastictranscoder"
Requires-Dist: mypy-boto3-elb (<1.25.0,>=1.24.0); extra == "elb"
Requires-Dist: mypy-boto3-elbv2 (<1.25.0,>=1.24.0); extra == "elbv2"
Requires-Dist: mypy-boto3-emr (<1.25.0,>=1.24.0); extra == "emr"
Requires-Dist: mypy-boto3-emr-containers (<1.25.0,>=1.24.0); extra == "emr-containers"
Requires-Dist: mypy-boto3-emr-serverless (<1.25.0,>=1.24.0); extra == "emr-serverless"
Requires-Dist: mypy-boto3-es (<1.25.0,>=1.24.0); extra == "es"
Requires-Dist: mypy-boto3-cloudformation (<1.25.0,>=1.24.0); extra == "essential"
Requires-Dist: mypy-boto3-dynamodb (<1.25.0,>=1.24.0); extra == "essential"
Requires-Dist: mypy-boto3-ec2 (<1.25.0,>=1.24.0); extra == "essential"
Requires-Dist: mypy-boto3-lambda (<1.25.0,>=1.24.0); extra == "essential"
Requires-Dist: mypy-boto3-rds (<1.25.0,>=1.24.0); extra == "essential"
Requires-Dist: mypy-boto3-s3 (<1.25.0,>=1.24.0); extra == "essential"
Requires-Dist: mypy-boto3-sqs (<1.25.0,>=1.24.0); extra == "essential"
Requires-Dist: mypy-boto3-events (<1.25.0,>=1.24.0); extra == "events"
Requires-Dist: mypy-boto3-evidently (<1.25.0,>=1.24.0); extra == "evidently"
Requires-Dist: mypy-boto3-finspace (<1.25.0,>=1.24.0); extra == "finspace"
Requires-Dist: mypy-boto3-finspace-data (<1.25.0,>=1.24.0); extra == "finspace-data"
Requires-Dist: mypy-boto3-firehose (<1.25.0,>=1.24.0); extra == "firehose"
Requires-Dist: mypy-boto3-fis (<1.25.0,>=1.24.0); extra == "fis"
Requires-Dist: mypy-boto3-fms (<1.25.0,>=1.24.0); extra == "fms"
Requires-Dist: mypy-boto3-forecast (<1.25.0,>=1.24.0); extra == "forecast"
Requires-Dist: mypy-boto3-forecastquery (<1.25.0,>=1.24.0); extra == "forecastquery"
Requires-Dist: mypy-boto3-frauddetector (<1.25.0,>=1.24.0); extra == "frauddetector"
Requires-Dist: mypy-boto3-fsx (<1.25.0,>=1.24.0); extra == "fsx"
Requires-Dist: mypy-boto3-gamelift (<1.25.0,>=1.24.0); extra == "gamelift"
Requires-Dist: mypy-boto3-gamesparks (<1.25.0,>=1.24.0); extra == "gamesparks"
Requires-Dist: mypy-boto3-glacier (<1.25.0,>=1.24.0); extra == "glacier"
Requires-Dist: mypy-boto3-globalaccelerator (<1.25.0,>=1.24.0); extra == "globalaccelerator"
Requires-Dist: mypy-boto3-glue (<1.25.0,>=1.24.0); extra == "glue"
Requires-Dist: mypy-boto3-grafana (<1.25.0,>=1.24.0); extra == "grafana"
Requires-Dist: mypy-boto3-greengrass (<1.25.0,>=1.24.0); extra == "greengrass"
Requires-Dist: mypy-boto3-greengrassv2 (<1.25.0,>=1.24.0); extra == "greengrassv2"
Requires-Dist: mypy-boto3-groundstation (<1.25.0,>=1.24.0); extra == "groundstation"
Requires-Dist: mypy-boto3-guardduty (<1.25.0,>=1.24.0); extra == "guardduty"
Requires-Dist: mypy-boto3-health (<1.25.0,>=1.24.0); extra == "health"
Requires-Dist: mypy-boto3-healthlake (<1.25.0,>=1.24.0); extra == "healthlake"
Requires-Dist: mypy-boto3-honeycode (<1.25.0,>=1.24.0); extra == "honeycode"
Requires-Dist: mypy-boto3-iam (<1.25.0,>=1.24.0); extra == "iam"
Requires-Dist: mypy-boto3-identitystore (<1.25.0,>=1.24.0); extra == "identitystore"
Requires-Dist: mypy-boto3-imagebuilder (<1.25.0,>=1.24.0); extra == "imagebuilder"
Requires-Dist: mypy-boto3-importexport (<1.25.0,>=1.24.0); extra == "importexport"
Requires-Dist: mypy-boto3-inspector (<1.25.0,>=1.24.0); extra == "inspector"
Requires-Dist: mypy-boto3-inspector2 (<1.25.0,>=1.24.0); extra == "inspector2"
Requires-Dist: mypy-boto3-iot (<1.25.0,>=1.24.0); extra == "iot"
Requires-Dist: mypy-boto3-iot-data (<1.25.0,>=1.24.0); extra == "iot-data"
Requires-Dist: mypy-boto3-iot-jobs-data (<1.25.0,>=1.24.0); extra == "iot-jobs-data"
Requires-Dist: mypy-boto3-iot1click-devices (<1.25.0,>=1.24.0); extra == "iot1click-devices"
Requires-Dist: mypy-boto3-iot1click-projects (<1.25.0,>=1.24.0); extra == "iot1click-projects"
Requires-Dist: mypy-boto3-iotanalytics (<1.25.0,>=1.24.0); extra == "iotanalytics"
Requires-Dist: mypy-boto3-iotdeviceadvisor (<1.25.0,>=1.24.0); extra == "iotdeviceadvisor"
Requires-Dist: mypy-boto3-iotevents (<1.25.0,>=1.24.0); extra == "iotevents"
Requires-Dist: mypy-boto3-iotevents-data (<1.25.0,>=1.24.0); extra == "iotevents-data"
Requires-Dist: mypy-boto3-iotfleethub (<1.25.0,>=1.24.0); extra == "iotfleethub"
Requires-Dist: mypy-boto3-iotsecuretunneling (<1.25.0,>=1.24.0); extra == "iotsecuretunneling"
Requires-Dist: mypy-boto3-iotsitewise (<1.25.0,>=1.24.0); extra == "iotsitewise"
Requires-Dist: mypy-boto3-iotthingsgraph (<1.25.0,>=1.24.0); extra == "iotthingsgraph"
Requires-Dist: mypy-boto3-iottwinmaker (<1.25.0,>=1.24.0); extra == "iottwinmaker"
Requires-Dist: mypy-boto3-iotwireless (<1.25.0,>=1.24.0); extra == "iotwireless"
Requires-Dist: mypy-boto3-ivs (<1.25.0,>=1.24.0); extra == "ivs"
Requires-Dist: mypy-boto3-ivschat (<1.25.0,>=1.24.0); extra == "ivschat"
Requires-Dist: mypy-boto3-kafka (<1.25.0,>=1.24.0); extra == "kafka"
Requires-Dist: mypy-boto3-kafkaconnect (<1.25.0,>=1.24.0); extra == "kafkaconnect"
Requires-Dist: mypy-boto3-kendra (<1.25.0,>=1.24.0); extra == "kendra"
Requires-Dist: mypy-boto3-keyspaces (<1.25.0,>=1.24.0); extra == "keyspaces"
Requires-Dist: mypy-boto3-kinesis (<1.25.0,>=1.24.0); extra == "kinesis"
Requires-Dist: mypy-boto3-kinesis-video-archived-media (<1.25.0,>=1.24.0); extra == "kinesis-video-archived-media"
Requires-Dist: mypy-boto3-kinesis-video-media (<1.25.0,>=1.24.0); extra == "kinesis-video-media"
Requires-Dist: mypy-boto3-kinesis-video-signaling (<1.25.0,>=1.24.0); extra == "kinesis-video-signaling"
Requires-Dist: mypy-boto3-kinesisanalytics (<1.25.0,>=1.24.0); extra == "kinesisanalytics"
Requires-Dist: mypy-boto3-kinesisanalyticsv2 (<1.25.0,>=1.24.0); extra == "kinesisanalyticsv2"
Requires-Dist: mypy-boto3-kinesisvideo (<1.25.0,>=1.24.0); extra == "kinesisvideo"
Requires-Dist: mypy-boto3-kms (<1.25.0,>=1.24.0); extra == "kms"
Requires-Dist: mypy-boto3-lakeformation (<1.25.0,>=1.24.0); extra == "lakeformation"
Requires-Dist: mypy-boto3-lambda (<1.25.0,>=1.24.0); extra == "lambda"
Requires-Dist: mypy-boto3-lex-models (<1.25.0,>=1.24.0); extra == "lex-models"
Requires-Dist: mypy-boto3-lex-runtime (<1.25.0,>=1.24.0); extra == "lex-runtime"
Requires-Dist: mypy-boto3-lexv2-models (<1.25.0,>=1.24.0); extra == "lexv2-models"
Requires-Dist: mypy-boto3-lexv2-runtime (<1.25.0,>=1.24.0); extra == "lexv2-runtime"
Requires-Dist: mypy-boto3-license-manager (<1.25.0,>=1.24.0); extra == "license-manager"
Requires-Dist: mypy-boto3-lightsail (<1.25.0,>=1.24.0); extra == "lightsail"
Requires-Dist: mypy-boto3-location (<1.25.0,>=1.24.0); extra == "location"
Requires-Dist: mypy-boto3-logs (<1.25.0,>=1.24.0); extra == "logs"
Requires-Dist: mypy-boto3-lookoutequipment (<1.25.0,>=1.24.0); extra == "lookoutequipment"
Requires-Dist: mypy-boto3-lookoutmetrics (<1.25.0,>=1.24.0); extra == "lookoutmetrics"
Requires-Dist: mypy-boto3-lookoutvision (<1.25.0,>=1.24.0); extra == "lookoutvision"
Requires-Dist: mypy-boto3-m2 (<1.25.0,>=1.24.0); extra == "m2"
Requires-Dist: mypy-boto3-machinelearning (<1.25.0,>=1.24.0); extra == "machinelearning"
Requires-Dist: mypy-boto3-macie (<1.25.0,>=1.24.0); extra == "macie"
Requires-Dist: mypy-boto3-macie2 (<1.25.0,>=1.24.0); extra == "macie2"
Requires-Dist: mypy-boto3-managedblockchain (<1.25.0,>=1.24.0); extra == "managedblockchain"
Requires-Dist: mypy-boto3-marketplace-catalog (<1.25.0,>=1.24.0); extra == "marketplace-catalog"
Requires-Dist: mypy-boto3-marketplace-entitlement (<1.25.0,>=1.24.0); extra == "marketplace-entitlement"
Requires-Dist: mypy-boto3-marketplacecommerceanalytics (<1.25.0,>=1.24.0); extra == "marketplacecommerceanalytics"
Requires-Dist: mypy-boto3-mediaconnect (<1.25.0,>=1.24.0); extra == "mediaconnect"
Requires-Dist: mypy-boto3-mediaconvert (<1.25.0,>=1.24.0); extra == "mediaconvert"
Requires-Dist: mypy-boto3-medialive (<1.25.0,>=1.24.0); extra == "medialive"
Requires-Dist: mypy-boto3-mediapackage (<1.25.0,>=1.24.0); extra == "mediapackage"
Requires-Dist: mypy-boto3-mediapackage-vod (<1.25.0,>=1.24.0); extra == "mediapackage-vod"
Requires-Dist: mypy-boto3-mediastore (<1.25.0,>=1.24.0); extra == "mediastore"
Requires-Dist: mypy-boto3-mediastore-data (<1.25.0,>=1.24.0); extra == "mediastore-data"
Requires-Dist: mypy-boto3-mediatailor (<1.25.0,>=1.24.0); extra == "mediatailor"
Requires-Dist: mypy-boto3-memorydb (<1.25.0,>=1.24.0); extra == "memorydb"
Requires-Dist: mypy-boto3-meteringmarketplace (<1.25.0,>=1.24.0); extra == "meteringmarketplace"
Requires-Dist: mypy-boto3-mgh (<1.25.0,>=1.24.0); extra == "mgh"
Requires-Dist: mypy-boto3-mgn (<1.25.0,>=1.24.0); extra == "mgn"
Requires-Dist: mypy-boto3-migration-hub-refactor-spaces (<1.25.0,>=1.24.0); extra == "migration-hub-refactor-spaces"
Requires-Dist: mypy-boto3-migrationhub-config (<1.25.0,>=1.24.0); extra == "migrationhub-config"
Requires-Dist: mypy-boto3-migrationhubstrategy (<1.25.0,>=1.24.0); extra == "migrationhubstrategy"
Requires-Dist: mypy-boto3-mobile (<1.25.0,>=1.24.0); extra == "mobile"
Requires-Dist: mypy-boto3-mq (<1.25.0,>=1.24.0); extra == "mq"
Requires-Dist: mypy-boto3-mturk (<1.25.0,>=1.24.0); extra == "mturk"
Requires-Dist: mypy-boto3-mwaa (<1.25.0,>=1.24.0); extra == "mwaa"
Requires-Dist: mypy-boto3-neptune (<1.25.0,>=1.24.0); extra == "neptune"
Requires-Dist: mypy-boto3-network-firewall (<1.25.0,>=1.24.0); extra == "network-firewall"
Requires-Dist: mypy-boto3-networkmanager (<1.25.0,>=1.24.0); extra == "networkmanager"
Requires-Dist: mypy-boto3-nimble (<1.25.0,>=1.24.0); extra == "nimble"
Requires-Dist: mypy-boto3-opensearch (<1.25.0,>=1.24.0); extra == "opensearch"
Requires-Dist: mypy-boto3-opsworks (<1.25.0,>=1.24.0); extra == "opsworks"
Requires-Dist: mypy-boto3-opsworkscm (<1.25.0,>=1.24.0); extra == "opsworkscm"
Requires-Dist: mypy-boto3-organizations (<1.25.0,>=1.24.0); extra == "organizations"
Requires-Dist: mypy-boto3-outposts (<1.25.0,>=1.24.0); extra == "outposts"
Requires-Dist: mypy-boto3-panorama (<1.25.0,>=1.24.0); extra == "panorama"
Requires-Dist: mypy-boto3-personalize (<1.25.0,>=1.24.0); extra == "personalize"
Requires-Dist: mypy-boto3-personalize-events (<1.25.0,>=1.24.0); extra == "personalize-events"
Requires-Dist: mypy-boto3-personalize-runtime (<1.25.0,>=1.24.0); extra == "personalize-runtime"
Requires-Dist: mypy-boto3-pi (<1.25.0,>=1.24.0); extra == "pi"
Requires-Dist: mypy-boto3-pinpoint (<1.25.0,>=1.24.0); extra == "pinpoint"
Requires-Dist: mypy-boto3-pinpoint-email (<1.25.0,>=1.24.0); extra == "pinpoint-email"
Requires-Dist: mypy-boto3-pinpoint-sms-voice (<1.25.0,>=1.24.0); extra == "pinpoint-sms-voice"
Requires-Dist: mypy-boto3-pinpoint-sms-voice-v2 (<1.25.0,>=1.24.0); extra == "pinpoint-sms-voice-v2"
Requires-Dist: mypy-boto3-polly (<1.25.0,>=1.24.0); extra == "polly"
Requires-Dist: mypy-boto3-pricing (<1.25.0,>=1.24.0); extra == "pricing"
Requires-Dist: mypy-boto3-proton (<1.25.0,>=1.24.0); extra == "proton"
Requires-Dist: mypy-boto3-qldb (<1.25.0,>=1.24.0); extra == "qldb"
Requires-Dist: mypy-boto3-qldb-session (<1.25.0,>=1.24.0); extra == "qldb-session"
Requires-Dist: mypy-boto3-quicksight (<1.25.0,>=1.24.0); extra == "quicksight"
Requires-Dist: mypy-boto3-ram (<1.25.0,>=1.24.0); extra == "ram"
Requires-Dist: mypy-boto3-rbin (<1.25.0,>=1.24.0); extra == "rbin"
Requires-Dist: mypy-boto3-rds (<1.25.0,>=1.24.0); extra == "rds"
Requires-Dist: mypy-boto3-rds-data (<1.25.0,>=1.24.0); extra == "rds-data"
Requires-Dist: mypy-boto3-redshift (<1.25.0,>=1.24.0); extra == "redshift"
Requires-Dist: mypy-boto3-redshift-data (<1.25.0,>=1.24.0); extra == "redshift-data"
Requires-Dist: mypy-boto3-rekognition (<1.25.0,>=1.24.0); extra == "rekognition"
Requires-Dist: mypy-boto3-resiliencehub (<1.25.0,>=1.24.0); extra == "resiliencehub"
Requires-Dist: mypy-boto3-resource-groups (<1.25.0,>=1.24.0); extra == "resource-groups"
Requires-Dist: mypy-boto3-resourcegroupstaggingapi (<1.25.0,>=1.24.0); extra == "resourcegroupstaggingapi"
Requires-Dist: mypy-boto3-robomaker (<1.25.0,>=1.24.0); extra == "robomaker"
Requires-Dist: mypy-boto3-route53 (<1.25.0,>=1.24.0); extra == "route53"
Requires-Dist: mypy-boto3-route53-recovery-cluster (<1.25.0,>=1.24.0); extra == "route53-recovery-cluster"
Requires-Dist: mypy-boto3-route53-recovery-control-config (<1.25.0,>=1.24.0); extra == "route53-recovery-control-config"
Requires-Dist: mypy-boto3-route53-recovery-readiness (<1.25.0,>=1.24.0); extra == "route53-recovery-readiness"
Requires-Dist: mypy-boto3-route53domains (<1.25.0,>=1.24.0); extra == "route53domains"
Requires-Dist: mypy-boto3-route53resolver (<1.25.0,>=1.24.0); extra == "route53resolver"
Requires-Dist: mypy-boto3-rum (<1.25.0,>=1.24.0); extra == "rum"
Requires-Dist: mypy-boto3-s3 (<1.25.0,>=1.24.0); extra == "s3"
Requires-Dist: mypy-boto3-s3control (<1.25.0,>=1.24.0); extra == "s3control"
Requires-Dist: mypy-boto3-s3outposts (<1.25.0,>=1.24.0); extra == "s3outposts"
Requires-Dist: mypy-boto3-sagemaker (<1.25.0,>=1.24.0); extra == "sagemaker"
Requires-Dist: mypy-boto3-sagemaker-a2i-runtime (<1.25.0,>=1.24.0); extra == "sagemaker-a2i-runtime"
Requires-Dist: mypy-boto3-sagemaker-edge (<1.25.0,>=1.24.0); extra == "sagemaker-edge"
Requires-Dist: mypy-boto3-sagemaker-featurestore-runtime (<1.25.0,>=1.24.0); extra == "sagemaker-featurestore-runtime"
Requires-Dist: mypy-boto3-sagemaker-runtime (<1.25.0,>=1.24.0); extra == "sagemaker-runtime"
Requires-Dist: mypy-boto3-savingsplans (<1.25.0,>=1.24.0); extra == "savingsplans"
Requires-Dist: mypy-boto3-schemas (<1.25.0,>=1.24.0); extra == "schemas"
Requires-Dist: mypy-boto3-sdb (<1.25.0,>=1.24.0); extra == "sdb"
Requires-Dist: mypy-boto3-secretsmanager (<1.25.0,>=1.24.0); extra == "secretsmanager"
Requires-Dist: mypy-boto3-securityhub (<1.25.0,>=1.24.0); extra == "securityhub"
Requires-Dist: mypy-boto3-serverlessrepo (<1.25.0,>=1.24.0); extra == "serverlessrepo"
Requires-Dist: mypy-boto3-service-quotas (<1.25.0,>=1.24.0); extra == "service-quotas"
Requires-Dist: mypy-boto3-servicecatalog (<1.25.0,>=1.24.0); extra == "servicecatalog"
Requires-Dist: mypy-boto3-servicecatalog-appregistry (<1.25.0,>=1.24.0); extra == "servicecatalog-appregistry"
Requires-Dist: mypy-boto3-servicediscovery (<1.25.0,>=1.24.0); extra == "servicediscovery"
Requires-Dist: mypy-boto3-ses (<1.25.0,>=1.24.0); extra == "ses"
Requires-Dist: mypy-boto3-sesv2 (<1.25.0,>=1.24.0); extra == "sesv2"
Requires-Dist: mypy-boto3-shield (<1.25.0,>=1.24.0); extra == "shield"
Requires-Dist: mypy-boto3-signer (<1.25.0,>=1.24.0); extra == "signer"
Requires-Dist: mypy-boto3-sms (<1.25.0,>=1.24.0); extra == "sms"
Requires-Dist: mypy-boto3-sms-voice (<1.25.0,>=1.24.0); extra == "sms-voice"
Requires-Dist: mypy-boto3-snow-device-management (<1.25.0,>=1.24.0); extra == "snow-device-management"
Requires-Dist: mypy-boto3-snowball (<1.25.0,>=1.24.0); extra == "snowball"
Requires-Dist: mypy-boto3-sns (<1.25.0,>=1.24.0); extra == "sns"
Requires-Dist: mypy-boto3-sqs (<1.25.0,>=1.24.0); extra == "sqs"
Requires-Dist: mypy-boto3-ssm (<1.25.0,>=1.24.0); extra == "ssm"
Requires-Dist: mypy-boto3-ssm-contacts (<1.25.0,>=1.24.0); extra == "ssm-contacts"
Requires-Dist: mypy-boto3-ssm-incidents (<1.25.0,>=1.24.0); extra == "ssm-incidents"
Requires-Dist: mypy-boto3-sso (<1.25.0,>=1.24.0); extra == "sso"
Requires-Dist: mypy-boto3-sso-admin (<1.25.0,>=1.24.0); extra == "sso-admin"
Requires-Dist: mypy-boto3-sso-oidc (<1.25.0,>=1.24.0); extra == "sso-oidc"
Requires-Dist: mypy-boto3-stepfunctions (<1.25.0,>=1.24.0); extra == "stepfunctions"
Requires-Dist: mypy-boto3-storagegateway (<1.25.0,>=1.24.0); extra == "storagegateway"
Requires-Dist: mypy-boto3-sts (<1.25.0,>=1.24.0); extra == "sts"
Requires-Dist: mypy-boto3-support (<1.25.0,>=1.24.0); extra == "support"
Requires-Dist: mypy-boto3-swf (<1.25.0,>=1.24.0); extra == "swf"
Requires-Dist: mypy-boto3-synthetics (<1.25.0,>=1.24.0); extra == "synthetics"
Requires-Dist: mypy-boto3-textract (<1.25.0,>=1.24.0); extra == "textract"
Requires-Dist: mypy-boto3-timestream-query (<1.25.0,>=1.24.0); extra == "timestream-query"
Requires-Dist: mypy-boto3-timestream-write (<1.25.0,>=1.24.0); extra == "timestream-write"
Requires-Dist: mypy-boto3-transcribe (<1.25.0,>=1.24.0); extra == "transcribe"
Requires-Dist: mypy-boto3-transfer (<1.25.0,>=1.24.0); extra == "transfer"
Requires-Dist: mypy-boto3-translate (<1.25.0,>=1.24.0); extra == "translate"
Requires-Dist: mypy-boto3-voice-id (<1.25.0,>=1.24.0); extra == "voice-id"
Requires-Dist: mypy-boto3-waf (<1.25.0,>=1.24.0); extra == "waf"
Requires-Dist: mypy-boto3-waf-regional (<1.25.0,>=1.24.0); extra == "waf-regional"
Requires-Dist: mypy-boto3-wafv2 (<1.25.0,>=1.24.0); extra == "wafv2"
Requires-Dist: mypy-boto3-wellarchitected (<1.25.0,>=1.24.0); extra == "wellarchitected"
Requires-Dist: mypy-boto3-wisdom (<1.25.0,>=1.24.0); extra == "wisdom"
Requires-Dist: mypy-boto3-workdocs (<1.25.0,>=1.24.0); extra == "workdocs"
Requires-Dist: mypy-boto3-worklink (<1.25.0,>=1.24.0); extra == "worklink"
Requires-Dist: mypy-boto3-workmail (<1.25.0,>=1.24.0); extra == "workmail"
Requires-Dist: mypy-boto3-workmailmessageflow (<1.25.0,>=1.24.0); extra == "workmailmessageflow"
Requires-Dist: mypy-boto3-workspaces (<1.25.0,>=1.24.0); extra == "workspaces"
Requires-Dist: mypy-boto3-workspaces-web (<1.25.0,>=1.24.0); extra == "workspaces-web"
Requires-Dist: mypy-boto3-xray (<1.25.0,>=1.24.0); extra == "xray"
Provides-Extra: accessanalyzer
Provides-Extra: account
Provides-Extra: acm
Provides-Extra: acm-pca
Provides-Extra: alexaforbusiness
Provides-Extra: all
Provides-Extra: amp
Provides-Extra: amplify
Provides-Extra: amplifybackend
Provides-Extra: amplifyuibuilder
Provides-Extra: apigateway
Provides-Extra: apigatewaymanagementapi
Provides-Extra: apigatewayv2
Provides-Extra: appconfig
Provides-Extra: appconfigdata
Provides-Extra: appflow
Provides-Extra: appintegrations
Provides-Extra: application-autoscaling
Provides-Extra: application-insights
Provides-Extra: applicationcostprofiler
Provides-Extra: appmesh
Provides-Extra: apprunner
Provides-Extra: appstream
Provides-Extra: appsync
Provides-Extra: athena
Provides-Extra: auditmanager
Provides-Extra: autoscaling
Provides-Extra: autoscaling-plans
Provides-Extra: backup
Provides-Extra: backup-gateway
Provides-Extra: batch
Provides-Extra: billingconductor
Provides-Extra: braket
Provides-Extra: budgets
Provides-Extra: ce
Provides-Extra: chime
Provides-Extra: chime-sdk-identity
Provides-Extra: chime-sdk-media-pipelines
Provides-Extra: chime-sdk-meetings
Provides-Extra: chime-sdk-messaging
Provides-Extra: cloud9
Provides-Extra: cloudcontrol
Provides-Extra: clouddirectory
Provides-Extra: cloudformation
Provides-Extra: cloudfront
Provides-Extra: cloudhsm
Provides-Extra: cloudhsmv2
Provides-Extra: cloudsearch
Provides-Extra: cloudsearchdomain
Provides-Extra: cloudtrail
Provides-Extra: cloudwatch
Provides-Extra: codeartifact
Provides-Extra: codebuild
Provides-Extra: codecommit
Provides-Extra: codedeploy
Provides-Extra: codeguru-reviewer
Provides-Extra: codeguruprofiler
Provides-Extra: codepipeline
Provides-Extra: codestar
Provides-Extra: codestar-connections
Provides-Extra: codestar-notifications
Provides-Extra: cognito-identity
Provides-Extra: cognito-idp
Provides-Extra: cognito-sync
Provides-Extra: comprehend
Provides-Extra: comprehendmedical
Provides-Extra: compute-optimizer
Provides-Extra: config
Provides-Extra: connect
Provides-Extra: connect-contact-lens
Provides-Extra: connectcampaigns
Provides-Extra: connectparticipant
Provides-Extra: cur
Provides-Extra: customer-profiles
Provides-Extra: databrew
Provides-Extra: dataexchange
Provides-Extra: datapipeline
Provides-Extra: datasync
Provides-Extra: dax
Provides-Extra: detective
Provides-Extra: devicefarm
Provides-Extra: devops-guru
Provides-Extra: directconnect
Provides-Extra: discovery
Provides-Extra: dlm
Provides-Extra: dms
Provides-Extra: docdb
Provides-Extra: drs
Provides-Extra: ds
Provides-Extra: dynamodb
Provides-Extra: dynamodbstreams
Provides-Extra: ebs
Provides-Extra: ec2
Provides-Extra: ec2-instance-connect
Provides-Extra: ecr
Provides-Extra: ecr-public
Provides-Extra: ecs
Provides-Extra: efs
Provides-Extra: eks
Provides-Extra: elastic-inference
Provides-Extra: elasticache
Provides-Extra: elasticbeanstalk
Provides-Extra: elastictranscoder
Provides-Extra: elb
Provides-Extra: elbv2
Provides-Extra: emr
Provides-Extra: emr-containers
Provides-Extra: emr-serverless
Provides-Extra: es
Provides-Extra: essential
Provides-Extra: events
Provides-Extra: evidently
Provides-Extra: finspace
Provides-Extra: finspace-data
Provides-Extra: firehose
Provides-Extra: fis
Provides-Extra: fms
Provides-Extra: forecast
Provides-Extra: forecastquery
Provides-Extra: frauddetector
Provides-Extra: fsx
Provides-Extra: gamelift
Provides-Extra: gamesparks
Provides-Extra: glacier
Provides-Extra: globalaccelerator
Provides-Extra: glue
Provides-Extra: grafana
Provides-Extra: greengrass
Provides-Extra: greengrassv2
Provides-Extra: groundstation
Provides-Extra: guardduty
Provides-Extra: health
Provides-Extra: healthlake
Provides-Extra: honeycode
Provides-Extra: iam
Provides-Extra: identitystore
Provides-Extra: imagebuilder
Provides-Extra: importexport
Provides-Extra: inspector
Provides-Extra: inspector2
Provides-Extra: iot
Provides-Extra: iot-data
Provides-Extra: iot-jobs-data
Provides-Extra: iot1click-devices
Provides-Extra: iot1click-projects
Provides-Extra: iotanalytics
Provides-Extra: iotdeviceadvisor
Provides-Extra: iotevents
Provides-Extra: iotevents-data
Provides-Extra: iotfleethub
Provides-Extra: iotsecuretunneling
Provides-Extra: iotsitewise
Provides-Extra: iotthingsgraph
Provides-Extra: iottwinmaker
Provides-Extra: iotwireless
Provides-Extra: ivs
Provides-Extra: ivschat
Provides-Extra: kafka
Provides-Extra: kafkaconnect
Provides-Extra: kendra
Provides-Extra: keyspaces
Provides-Extra: kinesis
Provides-Extra: kinesis-video-archived-media
Provides-Extra: kinesis-video-media
Provides-Extra: kinesis-video-signaling
Provides-Extra: kinesisanalytics
Provides-Extra: kinesisanalyticsv2
Provides-Extra: kinesisvideo
Provides-Extra: kms
Provides-Extra: lakeformation
Provides-Extra: lambda
Provides-Extra: lex-models
Provides-Extra: lex-runtime
Provides-Extra: lexv2-models
Provides-Extra: lexv2-runtime
Provides-Extra: license-manager
Provides-Extra: lightsail
Provides-Extra: location
Provides-Extra: logs
Provides-Extra: lookoutequipment
Provides-Extra: lookoutmetrics
Provides-Extra: lookoutvision
Provides-Extra: m2
Provides-Extra: machinelearning
Provides-Extra: macie
Provides-Extra: macie2
Provides-Extra: managedblockchain
Provides-Extra: marketplace-catalog
Provides-Extra: marketplace-entitlement
Provides-Extra: marketplacecommerceanalytics
Provides-Extra: mediaconnect
Provides-Extra: mediaconvert
Provides-Extra: medialive
Provides-Extra: mediapackage
Provides-Extra: mediapackage-vod
Provides-Extra: mediastore
Provides-Extra: mediastore-data
Provides-Extra: mediatailor
Provides-Extra: memorydb
Provides-Extra: meteringmarketplace
Provides-Extra: mgh
Provides-Extra: mgn
Provides-Extra: migration-hub-refactor-spaces
Provides-Extra: migrationhub-config
Provides-Extra: migrationhubstrategy
Provides-Extra: mobile
Provides-Extra: mq
Provides-Extra: mturk
Provides-Extra: mwaa
Provides-Extra: neptune
Provides-Extra: network-firewall
Provides-Extra: networkmanager
Provides-Extra: nimble
Provides-Extra: opensearch
Provides-Extra: opsworks
Provides-Extra: opsworkscm
Provides-Extra: organizations
Provides-Extra: outposts
Provides-Extra: panorama
Provides-Extra: personalize
Provides-Extra: personalize-events
Provides-Extra: personalize-runtime
Provides-Extra: pi
Provides-Extra: pinpoint
Provides-Extra: pinpoint-email
Provides-Extra: pinpoint-sms-voice
Provides-Extra: pinpoint-sms-voice-v2
Provides-Extra: polly
Provides-Extra: pricing
Provides-Extra: proton
Provides-Extra: qldb
Provides-Extra: qldb-session
Provides-Extra: quicksight
Provides-Extra: ram
Provides-Extra: rbin
Provides-Extra: rds
Provides-Extra: rds-data
Provides-Extra: redshift
Provides-Extra: redshift-data
Provides-Extra: rekognition
Provides-Extra: resiliencehub
Provides-Extra: resource-groups
Provides-Extra: resourcegroupstaggingapi
Provides-Extra: robomaker
Provides-Extra: route53
Provides-Extra: route53-recovery-cluster
Provides-Extra: route53-recovery-control-config
Provides-Extra: route53-recovery-readiness
Provides-Extra: route53domains
Provides-Extra: route53resolver
Provides-Extra: rum
Provides-Extra: s3
Provides-Extra: s3control
Provides-Extra: s3outposts
Provides-Extra: sagemaker
Provides-Extra: sagemaker-a2i-runtime
Provides-Extra: sagemaker-edge
Provides-Extra: sagemaker-featurestore-runtime
Provides-Extra: sagemaker-runtime
Provides-Extra: savingsplans
Provides-Extra: schemas
Provides-Extra: sdb
Provides-Extra: secretsmanager
Provides-Extra: securityhub
Provides-Extra: serverlessrepo
Provides-Extra: service-quotas
Provides-Extra: servicecatalog
Provides-Extra: servicecatalog-appregistry
Provides-Extra: servicediscovery
Provides-Extra: ses
Provides-Extra: sesv2
Provides-Extra: shield
Provides-Extra: signer
Provides-Extra: sms
Provides-Extra: sms-voice
Provides-Extra: snow-device-management
Provides-Extra: snowball
Provides-Extra: sns
Provides-Extra: sqs
Provides-Extra: ssm
Provides-Extra: ssm-contacts
Provides-Extra: ssm-incidents
Provides-Extra: sso
Provides-Extra: sso-admin
Provides-Extra: sso-oidc
Provides-Extra: stepfunctions
Provides-Extra: storagegateway
Provides-Extra: sts
Provides-Extra: support
Provides-Extra: swf
Provides-Extra: synthetics
Provides-Extra: textract
Provides-Extra: timestream-query
Provides-Extra: timestream-write
Provides-Extra: transcribe
Provides-Extra: transfer
Provides-Extra: translate
Provides-Extra: voice-id
Provides-Extra: waf
Provides-Extra: waf-regional
Provides-Extra: wafv2
Provides-Extra: wellarchitected
Provides-Extra: wisdom
Provides-Extra: workdocs
Provides-Extra: worklink
Provides-Extra: workmail
Provides-Extra: workmailmessageflow
Provides-Extra: workspaces
Provides-Extra: workspaces-web
Provides-Extra: xray
Description-Content-Type: text/markdown
[Description omitted; length: 58803 characters]

WHEEL

Wheel-Version: 1.0
Generator: bdist_wheel (0.37.1)
Root-Is-Purelib: true
Tag: py3-none-any

RECORD

Path Digest Size
boto3-stubs/__init__.pyi sha256=qAehcjndQTBnC5pJCByECt1EEsfXzzjLAP2WTfcKzIE 1872
boto3-stubs/__main__.py sha256=Ue_sxPJTZ5O1wsXvQNRNSlh_PHPxd02z3wCbZs4QPhg 696
boto3-stubs/compat.pyi sha256=wZMhImmRz55nwzrVbxLUMIYktA-FhlGEMOwVBCfgwkI 133
boto3-stubs/exceptions.pyi sha256=a2_ctKXmw0hv5xHQtA6ZKajcUUY3INyCXvqx0viobH0 1208
boto3-stubs/py.typed sha256=47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU 0
boto3-stubs/session.pyi sha256=UTl-20YOzawcQdpakL5gGa6o4wz8sn3PggBgD74q_t8 2912
boto3-stubs/utils.pyi sha256=aFM7Aoxm8HuplG367JDYs5-zZ_YQpKr7ONPs1x7f15Y 779
boto3-stubs/version.py sha256=JvgE1Fbg4jhlV5B-ZAxj_G4xd67PmylDG1YeXVaS_ks 61
boto3-stubs/docs/__init__.pyi sha256=47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU 0
boto3-stubs/docs/utils.pyi sha256=JKLWfuzc56fDU6qwizHX3BW1AueBVNfSwriNshdGjAI 648
boto3-stubs/dynamodb/__init__.pyi sha256=47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU 0
boto3-stubs/dynamodb/conditions.pyi sha256=9uwVu8tl_dAeL0nuh7vgMsw3r1fVVrM577xCIZS26w8 4568
boto3-stubs/dynamodb/table.pyi sha256=zk_1GO7XFedCTJ2qFui_q-ro-awsATkZkEGYT56A8-s 994
boto3-stubs/dynamodb/transform.pyi sha256=Yu9dmcgOfw_ZSo_sSTvbd6LKYbC7_vpsI7TxSOyRyW4 1705
boto3-stubs/dynamodb/types.pyi sha256=DkiaLOhc3JoFeoGrRZhQHsoaldwSwJGG6nMbCaONexs 1378
boto3-stubs/ec2/__init__.pyi sha256=47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU 0
boto3-stubs/ec2/create_tags.pyi sha256=f8W2IcKFoPf4K_jQnPWhzPoGF2uP_J8m6FC80tTzUHA 401
boto3-stubs/ec2/delete_tags.pyi sha256=1jRFLP0hH_JMRW7wKf1YyH2yGS3MhclEZ999Fy5qJzs 204
boto3-stubs/resources/__init__.pyi sha256=47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU 0
boto3-stubs/resources/action.pyi sha256=C5gG-QvuyOICHtIeyPQ-ui_cxZ_hRiOXGwAsIU6whXA 1316
boto3-stubs/resources/base.pyi sha256=2o-ulmq6M3SnmcAWGKyLD64XqAZ12uTA0e-X6mbSlQw 1077
boto3-stubs/resources/collection.pyi sha256=VZC2hiIFKpBtBCH1TtltkoenMLUoNrw8fcVjdEMHaDI 1932
boto3-stubs/resources/factory.pyi sha256=NsdZ_3_7mZh2fLLSotL_KjGNa_JvaC3YReDfCs2BUOE 506
boto3-stubs/resources/model.pyi sha256=6rhBRQ47QiywNJ-0z9h-oe-28J2haFddoRCJirX0wPY 3607
boto3-stubs/resources/params.pyi sha256=v7-qSPWhisLYXC3xdB1JKAkOgKBBEbvPiZqFglzaSY4 565
boto3-stubs/resources/response.pyi sha256=ISScLC4cXsZ8FgyCD60D2yCr3wB7RF0f8xsm_nj408M 1606
boto3-stubs/s3/__init__.pyi sha256=47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU 0
boto3-stubs/s3/transfer.pyi sha256=wNhzt_2iWy06qEcBc60c1R6fSmU6jqbmudn57gzaufw 1920
boto3_stubs_lite-1.24.17.dist-info/METADATA sha256=LByfXCXoJSnizAq0VBA1HkQJVUYKs4MabkyeRgHaHE8 117417
boto3_stubs_lite-1.24.17.dist-info/WHEEL sha256=G16H4A3IeoQmnOrYV4ueZGKSjhipXx8zc8nu9FGlvMA 92
boto3_stubs_lite-1.24.17.dist-info/top_level.txt sha256=uB_lQ39lkJ_VYZ_88DxH_zFptJtIwQ_SzeMpW8tRmT4 12
boto3_stubs_lite-1.24.17.dist-info/RECORD

top_level.txt

boto3-stubs